Two Spoke Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
over the past couple of weeks i've managed to completely trash 2 freewheels on my hack.

i've pushed hard to accelerate and "CRACK"- teeth missing.
when i put the bike up on a stand and inspect i can't for the life of me see what is causing the problem. as this has now happened to two freewheels, i'm guessing it must be something to do with the chain (ordered a new one now) but was wondering if anyone could tell me with a bit more certainty

both freewheels are (were) suntour ultra-6 speed. i've only got one spare left and they are getting expensive to replace so really don't want this to happen again
 

·
Total noob (& forum admin)
Joined
·
12,350 Posts
Could it be that you're using a chain designed for a newer gear set? An 8 speed chain is narrower, and that could probably be destructive if it doesn't seat on the teeth properly.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #3 ·
thanks industry_hack. i thought of this and looked into it: because my freewheels are 'ultra' spaced they should work with an 8 speed chain. also, i was using a kmc z81 which describes itself as suitable for 6/7/8.
i have some holiday from work now so am going to give the poor thing a well overdue service and hopefully get to the bottom of the problem.
 

·
Drink plenty of water!!!
Joined
·
328 Posts
40 years of road riding and I've never heard of breaking teeth on a freewheel or a cassette. Sure they get worn but breaking? Seems like the pawls inside the freewhel would bust before the teeth break off. And then it happened again? Very odd.
 

·
Drink plenty of water!!!
Joined
·
328 Posts
BTW, 6 sp freewheels are obtainable on ebay. I have a few which I don't need anymore. couple Dura Ace and a few Reginas
 
1 - 6 of 6 Posts
Top