front derailer help

Discussion in 'General Bike Discussion' started by chibibike, Mar 3, 2011.

  1. chibibike

    chibibike Banned

    400
    0
    0
    I just put some trigger shifters on my friends bike but the front derailer not going good it just won't shift to the biggest circle. I was trying to set it right yesterday but couldn't.
     
  2. Industry_Hack

    Industry_Hack Total noob (& forum admin) Admin Staff Tavern Member

    12,348
    642
    113
    Take out some slack, jack. Put it on the smallest ring, and loosen the nut for the cable clamp, then pull out the slack. If that doesn't do it, you're screwed. And by that, I mean that you need to unscrew one of the adjustment screws on the derailleur, since it's in too far.
     

  3. chibibike

    chibibike Banned

    400
    0
    0
    sounds easy but i think i have more problems cause it won't even shift fromt he small one to the middle one very well. It took me forever last night to just make it shift from the small to middle gear then that got messed up while I was trying to make to go to the biggest one. I don't know how far the screws are suppose to be in or out even. I just have to start all over from the begining and adjust it completely. When I first start should I start it on the bottom gear and have the shift level to the 1 position? I watched on you tube a little and they say there should be a mm or two from the cage and the chain.......
     
  4. Industry_Hack

    Industry_Hack Total noob (& forum admin) Admin Staff Tavern Member

    12,348
    642
    113
    Sound like it might be too low on the frame.
     
  5. chibibike

    chibibike Banned

    400
    0
    0
    well it should be on the frame the same position as when she first bought it and it use to work fine.
     
  6. chibibike

    chibibike Banned

    400
    0
    0
    plus ont he videos i saw they say it should be about 2 or 3 mm fromt he pokey things and it is.
     
  7. Industry_Hack

    Industry_Hack Total noob (& forum admin) Admin Staff Tavern Member

    12,348
    642
    113
    If it's in the same position, and the adjustment screws have not been tinkered with, then I would check the cable again. With it un-clamped, does it pull properly as you shift?
     
  8. chibibike

    chibibike Banned

    400
    0
    0
    yeah the adjustment screws are all messed up so I gotta set them right