Two Spoke Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I know this is hard since you can't see what I am talking about but I just installed a new Ultegra crank, chain, 10sp cassette and derailieur (upgraded from Sh 105 8sp) and I am have some issues. There is a huge amount of droop in the chain. The only time is doesn't have droop in in the large chain ring and taller gears. I can't figure out what I've done wrong. Do I need to take links out of the chain? Did I buy the wrong combo? It was a 10 sp chain.

I'm stumped. Any guidance would be appreciated! Thanks in advance.

TR
 

·
Registered
Joined
·
748 Posts
My bike has the Ultegra 10 speed drivetrain.
It is a sweet setup...
Except...
I HAVE shifted a couple times instead of braking.:D
And it needs to be set perfectly to go through all 10 cogs perfectly. A feat in itself.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #6 ·
Thanks! I kind of figured that was the deal but you never know these days. Thanks to stdu007 for posting the link! That was very helpful.

Obviously, I have not set up the gearing yet. This has been a long, drawn out process that started with a broken STI shifter and has grown into a full component upgrade (if I change this doodad, I have to change that thingy, which requires this widget, and while I'm at it I might as well change that thingamabob). So far, I have hung most of the parts and run the cables but I have not yet connected everything. I'm still waiting for my brake set to arrive.

As an aside, changing from 105 to Ultegra looks to have shaved about 4 pounds from my bike. That seems a little big, but I've checked my measurements twice and I'm pretty sure I'm right. I hope they hurry with the brakes... I can't wait. The weather is getting better and I'm ready to get outside!

TRH
 
1 - 7 of 7 Posts
Top