Two Spoke Forums banner
1 - 17 of 17 Posts

·
Two skinny J's
Joined
·
21,806 Posts
Discussion Starter · #1 ·
Has anyone currently or in the past week experienced a slower than normal page load/refresh rate here ?
 

·
Premium Member
Joined
·
9,948 Posts
Not on a daily basis but I have had some really slow page loads. More so on the iPhone app.
 

·
Two skinny J's
Joined
·
21,806 Posts
Discussion Starter · #3 ·
Last weekend was terrible and it seemed to get better during the week and I'm seeing pretty bad again today.
 

·
Administrator
Joined
·
208 Posts
I really need times when reporting slowdowns guys. I also need confirmation that more than one member was having the issue at the same time.

If you guys can get that for me I can do a lot more to stop it.
 

·
Spin Spin Spin
Joined
·
4,288 Posts
Just kinda hesitant compared to other forums in general. Notice a hiccup here and there but nothing outlandish, unavailable or glacier slow. I am off and on frequently during weekday daytime hours but mostly like 0400- 0700 CST so usually latency is at a minimum. This'd be online thru corp connection for most part. Notice no difference online at house with xfinity wireless or wired. I have no input about mobile app because I never use it.
 

·
Premium Member
Joined
·
5,352 Posts
Everything I go to open takes about 10 to 15 seconds to open. Right now I am at work using a PC and everything responds quickly.
 

·
Two skinny J's
Joined
·
21,806 Posts
Discussion Starter · #12 ·

·
Registered
Joined
·
288 Posts
Really slow as compared to other forums. I can be on one forum, close and clear the browser, change to this forum and this one takes almost forever to load. Sometimes it never completely loads, then go back to any of the other of several I routinely visit and things are normal again.

Can't sit there with a stop watch to help you with your trouble shooting. All I can say is that when several forums are viewed in sequence with each starting with a clean browser this one is usually much slower. Sometimes it surprises me by loading "normally".
 

·
Registered
Joined
·
288 Posts
This time home page loaded in spasms. Some text, then some icons, then some graphics, then more text.....
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top